View Single Post
Old 10-27-2009, 10:43 PM   #7 (permalink)
zimbu1234
CrackBerry Addict
 
zimbu1234's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: 9780
Carrier: T-Mobile
Posts: 516
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well..sorry..but your response came off that way...forget it, water under the bridge.....

4.6.1.231..I am sticking with the Tmobile official. It also happened with the original OS that was shipped on the device but I can't remember what that was.

I also tried it with OS 5.0.0.190 and not only did it happen once, but I also had a problem with DM 5 and Lotus Notes 8, so I had to go back to a stable version.

You can see at least five posts regarding these and/or similar problems I have had under my profile. http://www.blackberryforums.com/subs...ewsubscription

I must have a bad device, I guess. I am holding out for either the Storm2 or The Bold 9700with Tmobile, maybe I should just stay away from installing any new apps til then.
Offline   Reply With Quote