View Single Post
Old 10-30-2009, 02:08 PM   #7 (permalink)
csmith8507
New Member
 
Join Date: Aug 2005
Model: 8900
OS: 5.0.0.314
Carrier: Tmobille
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrH View Post
Hey everyone,

Hoping you can help/provide feedback on your experiences. I have an 8900 with active UMA service. UMA on 4.6.1.250 and 5.0.0.238 worked flawlessly, not so with the latest 5.0.0.314.

I was able to connect via UMA initially after the upgrade, but for the past three days no luck. I have confirmed I am on WiFi and have an active connection for BIS/BES over the WiFi. Manually setting mobile options to WiFi only yields no results.

I've tried battery pulls, soft resets, re-registering with the network, etc...

Any thoughts/suggestions?

Cheers!
I noticed mine was not working either. Turned off mobile network and turned on wi-fi and I could not get UMA to work. I tried to re-register and it said it would queue the request up until the next time I had data service. Turned mobile network back on and UMA popped up (assume something to do with registering on the network again?). Mobile network is off again now and UMA seems fine.
Offline   Reply With Quote