View Single Post
Old 11-27-2009, 04:47 PM   #3 (permalink)
stevenmz
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Wireless carriers don't have their own versions of the handheld OS. All versions are developed by RIM.
That said, the version of 5.0 that Verizon has released works fine with BBM 5.0.

What is the issue you are having?
When I connect the Storm to DM is wants to load 5.0 OS which is what I want. The problem is it only will load BBM 4.7, in order to do so I have to accept a downgrade from the BBM 5.0 currently on the Storm. BBM 5.0 (according to my teenage daughter) is just totally awesome and a downgrade to the old version is not acceptable. I just assumed that 5.0 OS does not like the new BBM. I need a beer.
__________________
No problem is so formidable that you can't just walk away from it
Offline   Reply With Quote