View Single Post
Old 11-30-2009, 05:15 PM   #18 (permalink)
Thumbs Must Hurt
Join Date: Nov 2007
Model: q10
Carrier: ATT
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I cant seem to upgrade??

I did everything in the instructions but I get this...

The system applications that are currently installed on your device are newer than those available with this version of the blackberry device software.

Click options if you want to install the older applications
please help!
Offline   Reply With Quote