View Single Post
Old 12-07-2009, 02:22 PM   #1 (permalink)
jhongturney
New Member
 
Join Date: Dec 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Did I follow the right upgrade path? BES SPE to BPS...or not?

Please Login to Remove!

This is a long ways after the fact, but recent posts I've read have me questioning the decision to "upgrade" from the old BES SPE I inherited to BPS. The upgrade itself was done probably close to 2 years ago now, but I'd imagine it's not impossible to use the CALs I have on a new setup, right?

I saw posts from people using the old BES SPE that were able to install BES 4.1.6, but in my reading before the upgrade it didn't appear that that would even be allowed. Now I'm seeing that with these old SBE CALs I might have even been able to install BES 5.0 - is that right? Maybe I'm just confusing myself, or not reading carefully enough, but what should I have done? BPS is dying/dead, so I'm already having to consider a move to BES if/when it has Exchange 2010 compatibility (which is stupid, considering I have less than 15 people still using BlackBerries, but they're C level).

Advice?
Offline   Reply With Quote