View Single Post
Old 12-08-2009, 10:19 AM   #19 (permalink)
mickeygg
New Member
 
Join Date: Dec 2009
Model: 9630
PIN: N/A
Carrier: bell
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have the same dreaded 552

Here is an interesting twist on the issue. Sunday afternoon I was multi tasking on my notebook to which my Tour was connected (nothing to do with the multitasking). I had dinner and when I returned to the notebook the screen was black but there was HD activity. I thought nothing of it for a few minutes then realized that it was not normal. I rebooted via on/off since the ..book was unresponsive. The logon picure was not present on reboot and, while it was taking a significant amount of time to boot, I did something else. When I returned 1/2 hour later the HD was still working but there was nothing on the screen so I turned it off. The long and short of it is that I had a virus since my HD was wiped clean!!!

When I disconnected the Tour, I had the 552 error message. Coincidence? doubtful.

Yesterday I reloaded the OS (4.7) and proceeded to reinstalled my previously working apps. Strangely enough, 2 previously working apps returned a"... out of memory" error message. After a couple of hours of reloading, I performed a battery removal and sure enough 552!!

Right now I am going to reload the OS (without the SD card present), after a factory reset (which I didn't do yesterday) and see if it works. After I introduce any app, I will reboot to verify wheter I get the 552 message. I'll let you know if this get me anywhere
Offline   Reply With Quote