View Single Post
Old 01-03-2010, 04:07 PM   #5 (permalink)
JourneyBug
New Member
 
Join Date: Jan 2010
Location: Saskatchewan
Model: 9350
OS: v4.7
PIN: N/A
Carrier: Telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DubDub: The only error message I got on my DM was a notice that the download could not finish and to check the device. The error on the device was a 50(7 or 8, can't remember) and said Software application needed (something similar). I turned off teh device, battery pulled it, and turned it back on. I got the same error.

I've since re-uploaded the OS, but I am missing the phone icon in the menu, as well as my notes and memos apps (tried to upload those, got an error and was told to "check knowledge base KB19454.....once I can find it, I will have a better idea of what I am looking at). Also missing BrickBreaker - I really would like that one back.

Otherwise, I've spent the last 3 hours trying to get my phone back to normal. I don't know that it will ever be properly like the factory model again, but we'll see.

Caledan: I will go back to PocketMac after this. This is bollocks.
Offline   Reply With Quote