View Single Post
Old 01-05-2010, 03:50 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Aug 2008
Location: Mumbai, IN
Model: 9800
OS: 6.0.0526
PIN: 25E66A41
Carrier: Vodafone
Posts: 31
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default 3rd Party application/Firewall issues (Twitter)

Please Login to Remove!

Ok, this is a tricky one, but I believe if I can't get the answer from you guys, there ain't an answer.

I had twitterberry running on my BB8800 earlier, I upgraded the OS and then tried to re-install the application. It worked for a few days, but then there was an update, when I installed it, I am facing issues trying to view tweets on it. I keep getting a pop up which says " The operations in this application are not allowed by the IT policy of your device" or something to that effect. I can send tweets, however, I cannot view anything.

I also tried to download Ubertwitter but that's even worse, it just gets stuck at the page that wants to verify account information.

I have tried to do everything, checked the application permissions, granted permissive access and possibly everything else, but just not happening..

Can someone help me on this one please.
Offline   Reply With Quote