Thread: JDE issues..?
View Single Post
Old 01-05-2010, 07:01 PM   #4 (permalink)
jonnycat26
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dougsg38p View Post
The 5.0 version requires JDK1.6

You might also want to drop down to a "released" version of the JDE - like 4.5 or 4.7.

Note that the code generated by the 5.0 will only run on a 5.0 device, which is maybe 1% of the installed devices.
I am running JDK 1.6.

I don't mind code only running on OS 5.0 devices, because I'm basically trying to port my old J2ME AIM client over to a native BB application. Once I've done that, and gotten a feel for the system, I plan to move on to newer things.
Offline   Reply With Quote