Thread: JDE issues..?
View Single Post
Old 01-09-2010, 02:44 PM   #6 (permalink)
jonnycat26
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dougsg38p View Post
That's fine, but be advised that there are many API's that are new on 5.0, and your code will most likely not be back-portable to the 30 million devices that are actually out there in folks pockets.

What I'm discovering, very quickly, is that while BB code is close enough to J2ME to make working with the platform pretty easy, I hate the JDE.

Loathe it.

Unfortunately, it doesn't seem that I can use netbeans to (easily) develop BB native code.

Has anyone used J2ME code that's been put thru J2ME Polish? How does that 'feel' in terms of being close to native/not native?
Offline   Reply With Quote