View Single Post
Old 01-20-2010, 04:20 PM   #11 (permalink)
Dougsg38p
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

Try running 9700.bat instead

Also make sure you have the correct JDK/JRE level installed - it won't run otherwise.

I believe thet 5.0 requires JDK 1.6
Offline   Reply With Quote