View Single Post
Old 01-25-2010, 02:41 PM   #1 (permalink)
bcsnick
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Express, some users not syncing properly

Please Login to Remove!

Hi, we have Exchange 2003 SP2 and have installed the Bes Express on the same server that is running Exchange 2003. We have now 6 users on the Bes with different blackberries, mostly on Verizon Wireless, one user is on Nextel.
2 of the Blackberries work just fine, however, the other 4 blackberries are having issues. The issues I am seeing are people will read/delete emails on their PC (not emptying recycle bin) and the changes are not shown on the device. If they read/delete on the handheld the change does show on their Outlook though. One user had their blackberry swapped out through Verizon's warranty exchange program and while I was getting it switched on the Bes he noted to me the read/delete problem and when checking with other users 3 other people noted the same problem when reading/deleting emails in Outlook and not having the changes sync with the device unless they do manual reconcile now.

The two working blackberries are the following models:
8130 Blackberry V: 4.3.0.97, Platform: 3.1.0.51 (VerizonWireless)
9550 Blackberry V: 5.0.0.320, Platform: 4.2.0.124 (VerizonWireless)

The non working devices are:
8350i Blackberry V: 4.6.1.313, Platform: 3.1.0.31 (Nextel)
8330 Blackberry V: 4.5.0.77, Platform: 3.2.0.51 (VerizonWireless)
8330 Blackberry V: 4.5.0.138, Platform: 3.4.0.30 (VerizonWireless)
8330 Blackberry V: 4.5.0.77, Platform: 3.2.0.51 (VerizonWireless)

Blackberry Enterprise Server Version: 4.1.4.12

Another problem I noticed was with one of the 8330's, they are unable to view emails placed into subfolders in their Outlook inbox (not using .pst, just regular inbox), however, the 9550 user can see emails placed in their subfolder. On the 8330 they are able to chosoe the folder but it just says empty, even though on their Outlook there are emails there.

On one of the 8330's I tried deleting the desktop cmime and resending the service book, I have also uncheck cached exchange mode in their Outlook and restarted it. Not sure what else to try short of doing an "erase and disable handheld" and then re-activating it and letting it redownload all the email and data.

Any ideas?
Offline   Reply With Quote