View Single Post
Old 02-20-2010, 03:10 PM   #5 (permalink)
sthawthorne
New Member
 
Join Date: Feb 2010
Model: 8310
PIN: N/A
Carrier: O2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Inserted SIM, after egg timer, three bar signal stregnth with flashing comms arrow followed by red SOS.

Turned device off with the red call cancel button, ignored the abort and let phone go off, waited 20 seconds and turned back on. Doesnt re run the security settings but comes up 'Searching for network in blue' then as above red sos. Another searching and red SOS, continues to flash comms arrow and alternates between blue antenna with x and red sos.

Following Manage connections, shows Mobile network: 'Vodaphone UK' (O2 sim inside) and still red SOS. Change to Manual, scans, comes up with Orange, Vodaphone (selected) and no others. Scanned again, this time O2 with H at the end of the line and Vodaphone (still selected) with an X at the end of the line. Changed to O2, 'please wait while switching to desired network', 'Network selection has timed out'. Networks disappear, scan again t-Mobile and vodaphone this time with t-mobile selected both with X after their name at end of same line on screen. Scanned again, no networks. Scanned again, same, and again, t-mobile and orange, no voda or o2 this time. Cant seem to hang on to a connection or pick up same ones each time. When I was in O2 Basingstoke they said transmitter in back room and Vodaphone are next door so cant explain why on different tries each either did or didnt appear when we were on top of their transmitters.

Rgds Sean
Offline   Reply With Quote