View Single Post
Old 02-21-2010, 04:05 PM   #17 (permalink)
The Sand
Talking BlackBerry Encyclopedia
 
The Sand's Avatar
 
Join Date: Oct 2008
Location: Los Angeles, CA
Model: 9810
OS: 7.0.1355
PIN: N/A
Carrier: AT&T
Posts: 357
Post Thanks: 4
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Blackberry View Post
If your Blackberry hasn't been working since Thursday you have another problem. There are no T-Mobile outages reported. Sorry to disagree with Sandy, but AT&T and T-Mobile are different and there aren't reports of T-Mobile outages.

Snep - have you tried standard troubleshooting - popping the battery out and in?
Is this a corporate or personal BB, and finally, what version of the OS are you using (Options / About will tell you).
No need to agree or disagree... I am just "quoting" exactly what tech support said. There has been trouble since "Thursday" with BB servers. You can use MediaNet browser. There is no time frame as to when it will be resolved. It is affecting more than AT&T. It is a BB Server issue. It wasn't "me" who came up with that. I don't know why this happened that is why I am the original poster. I called and that is what AT&T is reporting. And so far, for me anyway, they have been correct. MediaNet does work. And I have been having trouble myself for a few days with it going "chronic" last night - Saturday night - so a few days would put me back into Thursday.

Just reporting what I was told...

But one should definitelly do all troubleshooting possible before they come to any conclusion...

Sandy

Last edited by The Sand : 02-21-2010 at 04:08 PM.
Offline   Reply With Quote