View Single Post
Old 03-12-2010, 01:08 PM   #1 (permalink)
v.dimitrov
New Member
 
Join Date: Mar 2010
Model: 8800
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow 8800 Device not working

Please Login to Remove!

Hi,

I bought a Blackberry 8800 and when I put the battery in, the LED lights up once and there is a battery with a red line going through it on the screen.

I tried recharging it for hours and hours - nothing happened.
I also bought a new battery, but the result was still the same.
Then I decided to do a clean software installation using AppLoader using the command prompt with the /nojvm command but on the second step it said that it was "unable to connect to the device" so I went on and tried it without the /nojvm command and the same thing happened.
After that I downloaded Jl_Cmder and tried to wipe the software, but it didn't do anything. ( I chose option 4 from the menu and then I entered blackberry when prompted, but I just got redirected to the main menu)

So now I am out of ideas... please help me out. Thanks.
Offline   Reply With Quote