View Single Post
Old 04-09-2010, 04:46 AM   #13 (permalink)
BB-Tech support
Thumbs Must Hurt
 
BB-Tech support's Avatar
 
Join Date: Apr 2010
Location: Ontario
Model: 9790
PIN: N/A
Carrier: Rogers
Posts: 162
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by speedytrinidad View Post
i'm having the same problem with an 8220 that i'm trying to revive.... tried jl_loader... tried loading cod files one by one with master control... no progress made... has anybody found any solution for this issue yet?...
If ur device keep rebooting tru to load software wit loader.exe file
u can find that one in
program files/common files/apploader/loader.exe
connect device to computer using back USB port(one on MoBo)
take battery out
run loader.exe
follow wizard (select advance or settings and check both boxes)
before click finish put battery back
click finish
when u loading software without battery, actually erase all logs
that should work
if not
call ur provider and request RIM support
Offline   Reply With Quote