View Single Post
Old 05-05-2010, 10:50 PM   #14 (permalink)
crackberryadmin
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Los Angeles
Model: 9700
OS: 6.0.0.380
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 7 Times in 1 Post
Default

OK....Now I'm on a phone call and it switched from 3G to GPRS about 10 minutes into the call. GPRS reception is showing 2-3 bars. I had full 3G reception before, and during the first 10 minutes of the call. Had this problem on .586.

Anyone else having issues with calls dropping from 3G to GPRS? I was really hoping the radio issues were resolved with this build. Had my hopes up for the first 10 minutes with full 3G. After it dropped to GPRS I turned the data services off while on the call, had it drop down to grps and then turned data services back on. Still stuck on gprs, won't change to anything else. Also won't switch to UMA, but wi-fi did light up a couple minutes after I connected to my wi-fi network.

Now it switches from gprs to GPRS when I enable data services with wi-fi on or off, but it won't reconnect to my wi-fi network for data services. wi-fi icon stays grey, and isn't lighting up. Have disconnected from the network and joined again, but still not lighting up. This is all while on a phone call.

EDIT: After disabling wi-fi completely, and then re-enabling did it establish a data services connection, but still no UMA. Display showing GPRS. Took about 2-3 minutes after connecting to my wi-fi network for it to establish its data services connection.

Last edited by crackberryadmin : 05-05-2010 at 11:13 PM.
Offline   Reply With Quote