Thread: Heeeelp please!
View Single Post
Old 05-09-2010, 07:50 AM   #7 (permalink)
tomkat
New Member
 
Join Date: May 2010
Model: 7230
PIN: N/A
Carrier: T Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Ok. Take a look at the following post:

Reload Software 507 "error Msg".

I would give that technique a try. If that doesn't get you going, do a search on that error message you got and see what else you can find.

Also, you definity downloaded AND installed the device software for your exact model blackberry, correct?
Thanks for the help. I followed the instructions on that link you sent, and it seems to be getting half way there. The device is being detected by the computer etc, but it still keeps getting stuck on the same error message. I've tried the suggestions in the error message, but no luck.

I've definitely downloaded the right software for my device. It's the RIM 7230, and I did double check that, but one thing I noticed was that only OS V4 was available not V3 which was what was installed before I wiped it.

This is the error message I'm getting:

http://i716.photobucket.com/albums/w...6/ErrorMsg.jpg

Offline   Reply With Quote