View Single Post
Old 05-10-2010, 01:41 AM   #1 (permalink)
Jester_I
New Member
 
Jester_I's Avatar
 
Join Date: May 2010
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone won't turn on, flashing red light sequence, PC won't detect it

Please Login to Remove!

Hello all, hopefully I can get some help here

I have a Blackberry Bold 9000. It had been working fairly well, besides the odd time that it froze up and I had to restart it. Yesterday it was working normal, until around 5:00pm. I looked at it and it had a black screen and basically was off. I tried to turn it on, and after a while it did come back on. However, almost instantly it turned off again. Now the whole phone looks dead, except for the red LED in the corner that flashes once and then again three times, in that sequence over and over again.

I've looked around on the internet and it appears that it may be a problem with the operating system(?) I've tried taking out the battery and reinserting it. Didn't work. I left the battery out over night and reinserting it. Didn't work. I had the battery out all day today and then reinserted it. Didn't work. I have Blackberry Desktop Manager on my computer but my phone won't connect to it. I open the program and it just says "Before you begin, verify that your current Blackberry device is connected to your computer." However, it won't connect at all. It won't let me even access the "Options" button in the corner. I've tried reinstalling the DM with no success.

I have also tried to go straight to the AppLoader. It won't work either. I open it, press "Next", it goes to the page "Communication Port Selection". Yet, I can't select any connection or press next because the phone isn't being detected AT ALL by the computer. It's as if it's not connected, even though it is clearly connected through the USB port.

I've seen a number of steps that other people have used to try to fix their dead phones. However, they always seem to have some process to do with AppLoader or the Desktop Manager (which are not working for me).

Hopefully someone out there has some sort of trick or suggestion, or knows something I may be doing wrong or have overlooked in my frustration. Thanks a bunch!
Offline   Reply With Quote