View Single Post
Old 05-15-2010, 02:49 PM   #1 (permalink)
Billy_Gunn
New Member
 
Join Date: May 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WIFI connects,setting = hotspot browser,browser still tries to go to tmobile browser

Please Login to Remove!

I have no data plan, I have no blackberry plan

I connect to my home's wifi connection, the device asks for an upsell when trying to browse any website, yahoo mail connects,a couple of the default sites on the WEB tab connect, others ask me to upsell, note I am connected to my own wifi at this time, I have no data plan

I download Pandora and Mapquest apps and they work fine (so I AM connected to my own wifi and it does have some functionality)
I go to browser and it is magically on "hotspot browser" instead of not letting me go past the mobile browser (the setting that I asked the phone to keep)

but...as soon as I sent the browser back HOME it sends me back to the mobile browser with the three tabs and won't let me surf the web anymore...I try to get back to the "hotspot browser", but I am stuck with the mobile browser

I ask myself if I can maybe get the hotspot browser to come back up if I use mapquest (the wifi is connected to my home after all), and it DID work

I have all my settings according to the settings given on other posts and got web browsing to work and the mobile browser trying to come back in at every chance......

how can I fix my phone to stay on the correct browser

again, my default browser is set as "hotspot browser"

getting to surf the net with wifi was so much easier with the dash

Last edited by Billy_Gunn : 05-15-2010 at 02:53 PM.
Offline   Reply With Quote