Thread: Mms
View Single Post
Old 06-07-2010, 02:08 AM   #1 (permalink)
XxBAILEYxKYxX
Knows Where the Search Button Is
 
XxBAILEYxKYxX's Avatar
 
Join Date: May 2010
Location: Kentucky
Model: 8310
OS: 4.5.0.182
PIN: 245FB5DD
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mms

Please Login to Remove!

I can't receive MMS on my blackberry. My first blackberry was the 8310 Titanium and I set all the settings for MMS correctly. Yet I could not receive MMS for some reason. I thought it was just the phone, and I knew I was trading with my dad for a red 8310 so I thought it would start working after that, he didn't mind since he doesn't use MMS. After the trade I checked all the settings and they were correct and I still cant receive MMS.

I then decided to test this with another phone. I used an old beat up Sony ericsson and well, the MMS was working.

Just to test the Titanium I had someone send my dad an MMS. It worked for him. So something is messed up here. Blackberrys dont like me =[.

Anyone willing to help me in some way. If no one has any ideas, I will go to my local AT&T store and work it out. Just hate going in there, they are so slow. =[

Also just tested this. I can send MMS but cant receive. I have deleted the MMS books and then registered my blackberry and then did a battery pull. Still no luck. Gar
__________________
Add me freely on Blackberry Mobile. I love meeting new people. Just don't spam me.

Last edited by XxBAILEYxKYxX : 06-07-2010 at 02:32 AM.
Offline   Reply With Quote