View Single Post
Old 07-07-2010, 10:26 PM   #1 (permalink)
cleverstar
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AT&T 9700 Became Brick after OS upgrade

Please Login to Remove!

  1. Device: Brand new AT&T 9700
  2. Original OS (Factory Setup): AT&T v5.0.0.405 (Platform 5.1.0.112)
  3. Desktop: Windows XP Pro SP3 (Simplified Chinese), DM4.6, Originally installed with 8320EastAsia_PBr4.5.0_rel254_PL2.7.0.105_A4.5.0.16 1_SmarTone_Vodafone and never had problem upgrading OS for my old Curve 8320 from T-mobile, Now with Old 8320 OS uninstalled.
  4. Intended New OS: 9700jEastAsia_PBr5.0.0_rel1254_PL5.1.0.165_A5.0.0. 743_Optus_Mobile_Pty_Limited
  5. Initial Upgrade (Advanced User): DM not running, Removed vendor.xml, Started by running loader.exe, Detected new OS, Chose not to backup software, Upgrade finished step 1 of Load JVM and System Software, Trying step 2 to Wait for Device Initialization, Then failed in Reconnecting to JVM and asked me to retry retry retry which didn't work, Device left with blank screen with a Battery icon and thin transparent progress bar at bottom, Hanging for ever. Unplugged USB cable and reconnect, then device could never be recognized again. Didn't even ever get a 507 or any other JVM error code.
  6. Second Try: Tried BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com, and What_to_do_next_if_Jl_Cmder_will_not_connect_and_w ipe, could connect and started to reinstall, but still failed at step 2 to wait for device initialization same error when reconnecting to JVM.
  7. Tried Second PC: Windows XP Pro SP3 (Simplified Chinese), w/ Freshly installed Blackberry DM 5.0.1 and AT&T OS 9700M_PBr5.0.0_rel1014_PL5.1.0.112_A5.0.0.602_AT_a mp_T, Seemed to install successfully, Didn't test if the phone can survive a battery pull or not.
  8. Tried EastAsian OS on 2nd PC: 9700EastAsia_PBr5.0.0_rel645_PL5.1.0.112_A5.0.0.40 5_AT_amp_T. Failed again at "Reconnecting to JVM". Could succeed by uninstalling DM/OS and removing all Rim drivers from Windows/Cache. But then found that phone could not reboot after a battery pull, it failed to power up and stopped at a blank screen with a void battery icon, just like before.
  9. Tried BBSAK: Once, when I happened to successfully install an OS (not pull battery yet) and had a live BB running, I imagined maybe I can try a BBSAK complete wipe to clean up everything to solve the battery pull issue, tried wiping-your-phone-bbsak-step-step, and it appeared to wipe device successfully (but it was flashing quick and I didn't see wiping progress bar), leaving my device with a favorable 507 error, but that didn't stay and soon it rebooted to a white screen w/ a battery icon, so 507 disappeared and it's a brick refusing any connection again.
  10. Current Status: Completely a brick. Sometimes, OS can be installed and re-registered to Blackberry but cannot survive a battery pull, most of times it just refuses an OS reinstall, of course w/o OS it cannot be JL_cmd wiped.

AT&T Device's Problem?
9700 common issue?
Non-AT&T/EastAsian OS (mixed with uncleaned AT&T OS fragment) issue?
PC/Window's problem?

Last edited by cleverstar : 07-07-2010 at 11:51 PM.
Offline   Reply With Quote