View Single Post
Old 07-08-2010, 06:29 PM   #10 (permalink)
cleverstar
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stevew View Post
I'd bet it's a PC issue. Have you tried using another PC/USB cable yet?
As I mentioned in my post, I tried two PCs:
1. Dell Vostro Core2 Quad 3GB RAM WinXP Pro SP3, tried both front and rear USB, and different USB cables, no luck. But the first time it's screwed up was when the PC already had many USB device drivers installed including an old curve 8320 and DM/OS was not a clean/fresh installation, not sure if it's because so many USB driver and old OS residues failed my first upgraded, then it's permanently messed up.
2. Dell P4 2GB RAM WinXP Pro SP3, this is the PC w/ clean BB DM/OS installation and the first time I tried it w/ ATT OS, it worked (too bad I didn't try pulling battery to test at that time). But then I started to risk with other non-ATT EastAsia as well as ATT EastAsia OS and noticed the battery pull problem. After that, the failure to reinstall OS and/or to pull battery keeps failing one way or another.
Offline   Reply With Quote