View Single Post
Old 07-08-2010, 08:27 PM   #1 (permalink)
bagofhammers
New Member
 
Join Date: Jul 2010
Model: 8320
PIN: N/A
Carrier: smart
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default so let me get this straight - as i havent slept yet

Please Login to Remove!

I havent slept since 3am last night and its already 8am..im livid so bear with me..:D

my name is ann and im here in asia , last month my bf gave me a Blackberry 8320. I had no problems using it with the hotel wifi connection and the wifi at shopping malls..

I was excited to go home and set up my wifi router, i successfully have done the basics on my blackberry - scan for networks - connected to my router - but when i go on my browser it says unable to connect to the internet. It also says hotspot browser on the upper left corner and has a security/lock sign beside the wifi icon.

Upon looking at the manage connections area, it has a yellow icon.

I have already done everything, take out the battery, upgraded the firmware etc I also have put "hotspot browser" on the browser configuration.. but i still cant connect.

There are some forums regarding this but it is all questions and it seems most of the time the questions have no answers/no solution - except to get a BIS or monthly postpaid.

I dont need a monthly postpaid, I dont have a lot of people calling me hehe..just one person and we mostly communicate on chats and not on cellphone.

I dont want to pay for my internet bill and another bill for the internet on my blackberry, that seems stupid and nonsense.

Now my question is, there is really no way i can surf the net using my home router if i dont have a BIS or is there a way?

I am using smart prepaid simcard and smartbro internet. My router is fine and can connect 2 laptops and 1 wii.

Thank you for your time and have a nice day - any help/tips would be much appreciated.

i just wanna know if i should just give up trying to make it connect..
Offline   Reply With Quote