View Single Post
Old 07-08-2010, 09:49 PM   #12 (permalink)
cleverstar
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Howard S. View Post
First let me assure you that the 9700 using AT&T upgrades easily. I have only used an AT&T specific upgrade one time, otherwise it's always been whatever is posted at the top of this forum. Not sure why you're having difficulties. Are you connecting to the DM ok? Not that you would use that to do the OS upgrade, but I'm wondering if it's your connection, computer, etc? To answer your questions:

I only keep mass storage turned on when I need to use the phone for copying over files. But I don't think that should give you a problem with the OS upgrade. You might want to try with it off to be safe.

I have never wiped the device before upgrading. I'm not saying it's wrong, just that I've never done it and never had a problem.

I backup my phone data all the time. It may ask you at time of OS upgrade, I don't remember. Always a good idea. Good luck and keep us informed.
It was my initial upgrade that failed and messed up my device, I think.
I did test USB connection w/ DM, and even successfully transferred backup data from my old curve 8320 to my new 9700 via the DM.
I was trying the latest EastAsian OS from Asia (not AT&T) as I need Chinese display AND input. Once the initial upgrade failed middle way (w/o 507 error but a raw connection failure), the rest experience is purely more mess even though I know how to load OS to nuked device and figured out how to completely clean up Rim USB drivers from windows & cache...

Last edited by cleverstar : 07-08-2010 at 10:02 PM.
Offline   Reply With Quote