View Single Post
Old 07-26-2010, 02:13 PM   #4 (permalink)
Stefan330
New Member
 
Join Date: Jul 2010
Model: 9550
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail or Google Mobile Apps is "flushing"

I was in contact with Vodafona (provider). They saw that there are put 3 extra '1''s before the number... So I thought that maybe the smart dialing is doing this... so I set country on "unknown"... but nothing helped... and suddenly today I was able to send sms messages. (I installed something more in de mean time)...



To investigate if it has something to do with the smart dialing. I change "unknown" in The Netherlands (+31)... still able to send messages... a reboot (accu pull then)... now it's not working anymore...



Hmmm....



So the country in smart dialing back on "unknown".. no problem I use the international coding for all my contacts.... accu pull... still not working...



So.... nothing to do with these settings...



What I did in the mean time: install Google Apps and Gmail.... so frustrated that the sms it not working again, I'm going in the Google Mobile Apps and start Gmail....



Now I can send sms messages again !



What has this to do with it? Has something to be "flushed"?



Vodafone is not going to help me to find out what the blackberry is sending or what has changed. They say if the SIM works in another phone the problem is the Blackberry... have fun (not!)...



But... is this the solution... not really... but it helps me for now.
Offline   Reply With Quote