Thread: BES coexistence
View Single Post
Old 07-28-2010, 02:53 PM   #5 (permalink)
cyclmpc
Talking BlackBerry Encyclopedia
 
cyclmpc's Avatar
 
Join Date: Nov 2008
Location: DC
Model: 9800
OS: 6.0.0.141
PIN: N/A
Carrier: ATT
Posts: 217
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

Yes the migration kit comes with 90-day SRP/s. That SRP is for your new server. Once the 90 days is up, the SRP you got actually becomes the one you stick with and your older one expires.

Correct, you do need a minimum OS for your devices. Since you are migrating to BES 5.0, it's best to see if your carrier has approved an OS to 5.0 or greater. It's important to check as your OS may be new enough to migrate to 5.0, but any device that is under OS 5.0 will not be able to take advantage of all the new features BES 5.0 has to offer.
__________________
I'm actually lost...
Offline   Reply With Quote