View Single Post
Old 07-29-2010, 03:08 PM   #1 (permalink)
antithesis
New Member
 
Join Date: Oct 2009
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Random SIM lockups

Please Login to Remove!

Hi,

I've had a pearl 8100 for over a year (form a previous owner).
Unlocked it myself, and it has worked great with my SIM card in Canada (Rogers), as well as over seas, never had any problem.

A few days ago, at night, I noticed my phone was suddenly in SOS mode only, and I have an "Initialization failed" error at the top of my screen.
I hadn't opened my phone's battery in probably over a month, and it had been on (and working) that whole day.

I want to stress, I've never had any problems before with either this SIM or the phone.

I tried several things, including turning the device off, checking the SIM is placed well, another SIM card, turning airplane mode on/off, re-installing the OS as well as removing the IT policy (as outlined here ... /rim-software/67224-remove-policy.html - I can't post the full link due to account restrictions)
Nothing worked, until I did another minor update to the phone through desktop manager (Removed 1 supplementary app I never use, maps, as I don't have a data plan), and suddenly it worked again.

Since then it's happened twice again, and the only way I've found to get it going again is to do minor changes (install or uninstall some app) through desktop manager, and see if it comes back on, but it doesn't work every time.

This is becoming really, really annoying. If anyone has any ideas that I can try, or further debugging/information that I can gather, please let me know, I would really appreciate your help.

For the record, I'm on a 8100, using 4.5.0.102/2.7.0.85.

Last edited by antithesis : 07-29-2010 at 03:49 PM. Reason: added details
Offline   Reply With Quote