View Single Post
Old 08-19-2010, 11:36 AM   #38 (permalink)
BlackEye
New Member
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: Orange
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am using os 4.6.0.167(4.0.0.157)
now when im open the apploader i get an error after he does the device check.
the error is:
blackberry desktop software dont have a blackberry device software for your device that can connect your pc.

the phone is from at&t but right now is not in america

anyone know what is the problem?

Last edited by BlackEye : 08-19-2010 at 12:43 PM.
Offline   Reply With Quote