View Single Post
Old 08-20-2010, 02:40 AM   #1 (permalink)
Nick Vreugdenhil
New Member
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: NTT DoCoMo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Password Keeper "old password" error

Please Login to Remove!

Just upgraded my Bold 9000 to OS 5. Now after I enter the Password Keeper it gives me "A password entry created on xx/xx/xxxx is protected by an old password. Please enter the old password to convert the entry". Seen this before after upgrading, but this time the previous password doesn't work.

Can't seem to find a way to get this fixed, anyone else know a way? Sure hate to lose all those passwords...
Offline   Reply With Quote