View Single Post
Old 08-23-2010, 07:12 PM   #5 (permalink)
Nick Vreugdenhil
New Member
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: NTT DoCoMo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I open the Password Keeper application, I enter my password (same one as before upgrading my device software) and enter successfully. So far so good.

But then without letting me see any contents it comes up with the message "A password entry created on xx/xx/xxxx is protected by an old password. Please enter the old password to convert the entry". It gives me a password field and buttons for "OK", "Cancel", and "Delete Entry". My previous password does not work here (it comes back with "Incorrect Password" and asks me to re-enter). "Cancel" backs me out of the Password Keeper altogether, and "Delete Entry" deletes that one and I get presented with the same error message for the next entry in the Password Keeper. So it would eventually let me in only once I had deleted all my passwords one at a time -- not what I want!

As I mentioned in the original post, I have seen the same error message on a previous upgrade, but just entering my old password was all that was needed. Not this time.

Let me know any thoughts as it looks to me like this is not how the application is supposed to behave.
__________________
nickv
Offline   Reply With Quote