View Single Post
Old 08-28-2010, 04:21 PM   #43 (permalink)
beeman2
New Member
 
Join Date: Dec 2009
Model: 8900
PIN: N/A
Carrier: o2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fed Up with same problem

I to have done the same, this is what happens when i install

when i start to install DTM 6 on Win7 64bit, first message i get says.
Windows Installer, Pending Microsoft Visual C++ 2008 Redistributable, it tried to install this but then says failed to install even though its already installed, therefore i cancel this carry on with the install which completes.
Now when i run the application and click on back up, i get a box saying The error message says, " The feature you are trying to use is on a network resource that is unavailable". It is looking for the Apploader.msi file in the C:\Documents and Settings\user\Application Data\Research In Motion\BlackBerry\ directory.. i have tried looking for Apploader.msi but it does not exist so i have to cancel, if i keep pressing cancel it does eventually backup. but i can not sync as every time i try to setup the sync config setting i get a error message. error 2753 The file MsOutlookApiProxy64.exe D9D285E5_C9F0_4101_A12C_555AE1C1593F is not marked for installation

I have tried searching the web but no one can help, Like you say what the point if i can't sync.
Please if anyone can help fix this, i would regard them as genius
Offline   Reply With Quote