View Single Post
Old 09-07-2010, 06:51 AM   #7 (permalink)
aruncheloor
New Member
 
Join Date: Sep 2010
Location: Kerala, India
Model: 9000
PIN: N/A
Carrier: AirTel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When i try to do it, the pc says, you need a new version of an app. loader to complete the process. What to do? Tired.. hmm..

"A newer version of the Application Loader is required to load the system software on this device [A:0x0000000B]"

Last edited by aruncheloor : 09-07-2010 at 06:55 AM.
Offline   Reply With Quote