View Single Post
Old 09-17-2010, 02:53 PM   #1 (permalink)
dududuckling
New Member
 
Join Date: Sep 2010
Model: 9105
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser Configuration Issue on 9105

Please Login to Remove!

Hi,

I'm a first-time Blackberry user. I live in the US and am currently using an imported Blackberry Pearl 3G 9105. The device is never sold in North America. I have activated my email and BBM, as well as signed up for smart plan from T-Mobile that lets me use the web browser.

I have gone to the T-Mobile shop and registered the device. I have received email notifications concerning the registration of the BB 9105 with the T-Mobile server. At the top right hand corner, I also see EDGE, which shows my device is connected.

However, each time I open the web browser, it asks me to setup WiFi connection instead. According to the tech supports at T-Mobile, I should go to Browser Configuration and change my browser from Hotspot Browser to T-Mobile. When i go to Browser, however, I only see Hotspot Browser and it doesn't allow me to see T-Mobile in it. There's just one option. The T-Mobile guys have no clue as to what's going on. I believe if I can change it to T-mobile browser, my problem is solved.

Does anyone else have the same problem? Is there anyway to witch that Hotspot Browser?

I appreciate any input on this matter. Thank you all for the help!!!

Andrew

By the way, I have the blackberry data plan from T-Mobile, its not the generic one. Thanks guys

Last edited by dududuckling : 09-17-2010 at 03:01 PM.
Offline   Reply With Quote