View Single Post
Old 10-03-2010, 07:29 PM   #1 (permalink)
delaiken
New Member
 
Join Date: Oct 2010
Model: 8110
PIN: N/A
Carrier: Don't Know
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Pearl 8110 Error 507, nothing helps

Please Login to Remove!

Hi there
at first, please excuse my english. i know it's not the best.
my nearly endless google search brought me here.

Today I got a Blackberry Pearl 8110 from "second Hand". (My Aunt got another mobile because her contract (?) expired and she extended it.)
I installed Blackberry Desktop Software (6.0.0.43).
When I connected my Blackberry to my PC, Desktop Software tried to update my firmware.
Well, it tried. It deleted all the Apps and Data and so on, and while installing the new Firmware and Apps, there occured an Error which said "Software could not connect with your Blackberry".
I tried the displayed solutions like disconnecting and connecting it again, power adjustments of the usb-slots and connecting directly to the computer, not to a hub.
Didn't help.

Then I got Error 507.
After trying to install the firmware again i got Error 561 which i "fought" with JL_Cmdr. I got Error 507 again.
I tried installing the firmware directly through loader.exe (i deleted vendor.xml). Did it with and without the battery, with different usb-slots, even two computers.

In between I got "App Error 523" which disappeared after i clicked "reset" and now the blackberry is rebooting all the time or let's say, the hourglass appears for a little time, then the display turns black, the led lights red, display comes back again and the hourglass starts turning again.

I have no Idea what to do now. There's no guarantee left on the mobile, so giving it to the store or so is no Option.

If there is any method or tool i didn't find through Google, please tell me!

Thanks for your help!

xxx8364;: Ok, it seems that something did work... when I disconnected it again, there were something on my display:
s10.directupload.net/images/101004/temp/kpnlt9nq.jpg
(sorry, i'm not allowed to post links or pictures)

If i click one of the points, there occurs an error like "error starting "..." not found.

xxx8364;: After wiping it again, i got the same error as above (could not connect to the device) in the middle of the instalation and now it displays "507".
I can't even turn it off. -.-

Last edited by delaiken : 10-03-2010 at 08:16 PM.
Offline   Reply With Quote