View Single Post
Old 10-31-2010, 05:22 AM   #6 (permalink)
anglosaxonite
New Member
 
Join Date: Oct 2010
Model: 8310
PIN: N/A
Carrier: 1&1
Posts: 6
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi Ariel,

Thanks I checked the BBC site and found that I would need a BB OS of at least 4.2 to 5 i.e. BB bold 9700. I have already purchased the latter via eBAy so hopefully I will soon be on my way to successful BBC listening !

I much appreciate your good advice and will report on my success (or not)!

Regards,


anglosaxonite
Offline   Reply With Quote