View Single Post
Old 11-08-2010, 08:32 AM   #1 (permalink)
marvinge
New Member
 
Join Date: Nov 2010
Model: 8900
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES removed my password but device still prompts for password

Please Login to Remove!

Hi All,

This is my first post! I have read several posts relating to problems with passwords but i think my situation is a little different:

I am experiencing problems entering the password on the device so I asked my BES admin to reset the password. Once they told me this was done I noticed that this new password provoked a different behavior:

1. If i connect the device to BlackBerry Destop Software v6.0.0.43 it prompts for the password and this new password works (I can access the device data). Previously I couldnt get past the password login window from the Desktop - i wont get into the discussion if this was user error or not

2. If I enter this new password in the device it still says `Incorrect password` and wont let me in. However I have noticed that there is a different behaviour than with the original password (if i enter the original password the password window begins to count the failed attempts "e.g. Enter password 2/10" - if i enter the 'new' password it resets the counter back to zero!).

3. I'd also like to add that I never received any notification on my device that BES Admin had made changes (e.g. Administrator has reset the password)...


I contacted BES again and they then temporarily removed the password so that I could access the device ("I have reset the Security Policy to the default (no password requirement))". Also on this occasion I never received any notification on my device and I am still being asked for a password on both the Desktop software and on the device. After this password removal the situation is still as described in points 1 + 2 above.

As a final comment I'd like to mention that this reset password that "half works" is all letters but when i enter it on the device two of these letters are on keys which also have numbers in red... (I assume that by default when I enter the password it is all entered in letters in any case (i see a little box on the top right corner with EN in it)???

Any suggestions on what to do next? The BlackBerry Destop Software will let me see the device data but will not let me sync anything (it tells me i need to disable the wireless sync option) nor can i do a Backup...

Thanks!
MG
Offline   Reply With Quote