View Single Post
Old 11-23-2010, 05:30 AM   #4 (permalink)
hansdg
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: Proximus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: in need of some help, app error 603

Hi,

I now this problem. I had this problem after day one.

These are the solutions.

To transfer all data from your old bold to your new torch only use this way.
Connect your bb to desktopmanager 6.0
There will open a option switch device.
The desktopmanager will backup all your data. There will be askt connect your new bb to the desktopmanager. Connect torch. Don't install third party apps..... very important.

If you have a gmail adres ore live adres that is synchronize your contacts with your email account make sure there is now error.
If you configure your email adres true www.yourprovider.blackbery.com

Make sure there is there no error (red marks).
This can also make a error app 603.

make sure you not install apps that are not compatible with 6.0

Most important is you start from day one the right way to place your data from old bb to new bb on the right way.

If you have to reinstall your bb don't wipe but use this way.

Pull out battery
connect bb to computer.
Start loader.exe (C:program files/common Files/research in Motion/apploader/loader.exe

choose language and applications that you want install.
Start
When there is coming on the screen "Waiting for device" put in battery.

It will start loading a fresh installation on bb.

Than load all data on bb as i explaind. Very important.

hans
Blackberry Doctor
Offline   Reply With Quote