View Single Post
Old 12-08-2010, 09:21 PM   #1 (permalink)
Sabu Gopinath
New Member
 
Join Date: Sep 2010
Model: 9000
PIN: N/A
Carrier: Airtel
Posts: 6
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Enterprise mail not received but can send out mails

Please Login to Remove!

Hi,
I am having a strange problem. I have been using my BB Bold with BES plan. My enterprise mails have stopped getting delivered to my Inbox starting November. My GMail works fine, both sending and receiving. I can send out mails from my Enterprise account (Lotus Mail) (look up Email ids from enterprise directory as well) but none of the incoming mails are visible in my Inbox. Calendar also gets updated once during Enterprise activation but does not receive any further updates on Wireless mode. I have set all mails, calendar and contacts to wireless synch mode.

I have tried wiping and reinstalling device including OS, upgraded to the latest vesrion of device and desktop software supported by my enterprise, re-provisioned my plans with the carrier, changed BES activation password, did enterprise activation. I have repeated most or all of the above in one form or other multiple times in the last one month. I have tried creating new encryption keys manually but has not helped. PIN to PIN messagin works fine.

Has anyone faced similar problems before? Any clues as to where to trouble shoot?
Offline   Reply With Quote