View Single Post
Old 01-03-2011, 05:11 PM   #5 (permalink)
cowgirl05
Thumbs Must Hurt
 
cowgirl05's Avatar
 
Join Date: Jun 2010
Model: Q10
PIN: N/A
Carrier: Sprint
Posts: 137
Post Thanks: 60
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by halw View Post
Found it and installed but it said it was for KDE 3.5, so I uninstalled on my Mepis 8.5 system. It as you know is KDE 4.....

May try to install on my M8.0 system later.

BTW, think I had to install Kontact as I believe it wasn't part of the 8.5 iso.
Posted via BlackBerryForums.com Mobile
Offline   Reply With Quote