View Single Post
Old 01-08-2011, 03:27 PM   #5 (permalink)
Sytner
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default Re: Poor Engineering Fix?

This is a problem I have never encountered, but I agree with you that there isn't really much point in the icon at the top right of the screen.

I can't replicate the sending by touching the top of the screen or left top corner as you described though. Which OS version are you running? My thoughts are that this could have been something that has been corrected through later builds. It may be worth upgrading to the latest OS.

I remember that on the older OS's (5, 4.6 etc) If you had the spell check email before sending checked off in the message settings it would give you an extra prompt even if you had spelled the email correctly. This unfortunately appears to be absent in OS 6.

Apart from deliberately mis-spelling a word at the start of the email each time so that in the event you press send by accident it will then give you an extra prompt, and then deleting once your email is complete before you send it, I have no other solution for you.

Just a thought too, if you use the physical keyboard wouldn't this eliminate the possibility of this happening?
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline   Reply With Quote