View Single Post
Old 01-20-2011, 04:12 PM   #2 (permalink)
MobileMind
Thumbs Must Hurt
 
Join Date: Oct 2008
Model: 9780
OS: 6.0.0.359
PIN: N/A
Carrier: Telekom.de
Posts: 79
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: 9780 unable to send pics (no send option)

Quote:
Originally Posted by juwaack68 View Post
Got a very strange issue with a T-Mobile 9780 where the end user does not have an option to 'Send' a picture - in fact she has no Send option from the menu after she takes a picture or when she goes into the Pictures app and views existing pictures.

She also is unable to attach a picture to a text/mms message - the Attach option is there, but when she clicks on the picture she wants to attach it just opens it and does not attach it to the picture.

I had this same issue with my 9670 Style and had to reinstall the OS (after using JL_Cmder to wipe it down to a JVM 507 message) and that fixed it for me.

For the 9780 I used JL_Cmder to wipe the device and prior to reactivating it she was able to see the Send option when viewing a picture.

After we activated her on the BES, the Send option disappeared.

Aha, I thought it may be a BES IT Policy issue, but she and I have the same IT Policy - and I can still see the Send option on mine.

Anyone else run across this screwy issue?
I have an open policy on my 9780 and picture send works fine from all of the above.

It's possible that even though you have the same policy she has done a hard reset in the meantime since it was applied and you have not, having been activated with a more open policy???. In that case the issue is the applied policy.

I would have recommended a firmware reload but from the sound of it you tried that, it worked and the problem came back when you reapplied the policy during activation. Also if the policy is the issue then probably better to have a more open policy applied before you do the reload.
Offline   Reply With Quote