View Single Post
Old 01-23-2011, 08:46 PM   #1 (permalink)
Smokin House
New Member
 
Join Date: Jan 2011
Model: 9000
OS: 5.0.1036
PIN: N/A
Carrier: Virgin
Posts: 9
Post Thanks: 2
Thanked 1 Time in 1 Post
Default Solid red light and not booting

Please Login to Remove!

Hi people.

I have read through plenty of posts on this forum looking for a solution for my problem but with no joy.

I have read similar problems but not quite like this.

I get a solid red light when the battery is in. I have tried charging the phone with the usb and the mains and the red light is still there with no notification that it is charging.

Every now and again the 9000 tries to boot up but the loading bar doesn't go anywhere and then the phone just goes back to having the red light.

I have tried a battery pull and the same happens.
I have tried putting the usb/mains lead in without the battery, waiting for the no battery sign to show and then putting the battery in and the same result.

The only time the 9000 has powered/loaded up is when I have left the battery out of the unit overnight. It powers up with what looks like a full charge on the battery but after a short time it shuts down to the same thing again, a solid red light.

I have not tried it with a new battery yet as I don't want to spend the money on something that might not be the problem.

Does anyone have an idea what it could be apart from a completely useless battery that needs replacing.

Many thanks in advance
Offline   Reply With Quote
The Following User Says Thank You to Smokin House For This Useful Post:
marscel (01-24-2011)