Thread: quite sad
View Single Post
Old 01-26-2011, 01:55 PM   #1 (permalink)
obi1
Thumbs Must Hurt
 
obi1's Avatar
 
Join Date: Mar 2009
Location: somewhere over the rainbow
Model: 9860
OS: switchin'
PIN: 28A6BB27
Carrier: Vodafone RO
Posts: 94
Post Thanks: 11
Thanked 10 Times in 5 Posts
Default quite sad

Please Login to Remove!

i donno where i've read this today....but sadly i've discovered that RIM will not release a .os6 for bb 9700 because it's obsolete.they'll release a new bb 9700a, or 9710 which gonna have the processor and memory of 9780.quite sad i mean, because i don't thing i would like to buy another bb just to have os6 on it.but, what i surelly know is that this os6 could be modified in such way to work well on bb9700.i love my bb, and i guess there are other things behind this escuse.i don't, and i will not use a leaked os6 on my bb, as much i would like this new leak, cause i am constantly afraid not to use (for ex) win7 on a 1 gb ram pc, if you know what i mean.
__________________
first it was the 8900, then 9700 and now 9860
Offline   Reply With Quote