View Single Post
Old 01-31-2011, 06:24 AM   #1 (permalink)
pauuu
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 7290
Carrier: vodafone
Posts: 22
Post Thanks: 0
Thanked 1 Time in 1 Post
Post Add new users to a group

Please Login to Remove!

Hello

I have run this issue by RIM and they mentioned that this is by design. But I am fairly sure that this worked in the past.

When ever I add a user via the blackberry administration console as the BESadmin account (which is a security administrator) I get the option to add the user to a group (as shown in the attached picture working.jpg)

I have created role for certain departments so that they can only see and administer users in specific groups. They have full access to these groups though. However, when they go to add a user they do not get the option to add to a group (as shown in the attached picture not-working)

Has anyone tried this setup? We are trying to do devolved administration for a section in our business. Obviously if they do not add the new user to their group then they are not able to see them.

If anyone can provide any help on this matter it would be appreciated.
Attached Images
File Type: jpg working.JPG (113.4 KB, 9 views)
File Type: jpg not-working.JPG (102.7 KB, 6 views)
Offline   Reply With Quote