View Single Post
Old 02-05-2011, 07:18 PM   #14 (permalink)
wabbit
BlackBerry Extraordinaire
 
Join Date: Jul 2007
Model: Droid
OS: Google!
PIN: PONG???
Carrier: verizon
Posts: 1,555
Post Thanks: 3
Thanked 2 Times in 2 Posts
Default Re: "You will ONLY use your iPhone for apps that WE let you use (and we make $$ on)!!

lets read that, itunes 9.2 or later required for some features. what part of some features is the phone is bricked prior to connecting with itunes.... if thats "some features" then i'm a fool.

what i do find interesting is my iphone 3g box was blank, ipod 2g blank, and ipad has requires itunes9.2 with no features so probably some legal team finally noticed this discrepancy.

Last edited by wabbit : 02-05-2011 at 07:23 PM.
Offline   Reply With Quote