View Single Post
Old 02-23-2011, 07:26 AM   #1 (permalink)
DSHThomsons
Knows Where the Search Button Is
 
Join Date: Feb 2011
Model: 7900
PIN: N/A
Carrier: O2
Posts: 41
Post Thanks: 3
Thanked 0 Times in 0 Posts
Cool BES 5 Transported Migrated Users not working...please help!

Please Login to Remove!

Hi Guys,

We've recently installed BES5, fresh new install, using a new SRP (upgraded to 5.0.2.28). This is co-exisiting with the old BES server which is where our users (125 ish) are currently running on BES 4.1.6. without problems. The new install was installed using the exisiting BESAdmin account.

We have also upgraded at the same time to Exchange 2010 from Exchange 2003.

Moved all non blackberry users over from 2003 to 2010 - they all work fine.

Moved over some blackberry users to 2010, along with the BESAdmin account and this still allowed blackberry users to work (all be it a bit slower) - even though they were still on 4.1.6.

Moved 2 users over to BES 5 using transporter and this stopped the devices working. This is the email I've sent our Blackberry support, wanted to post on here to see if anoyone else could help as we're running out of ideas...

Migrated 2 blackberries over from old to new using transporter, not working, found there to be an SRP error – trouble-shooted this yesterday with you, new SRP ID and key issued.
The SRP is now registered and connected (good news) the 2 blackberries I’ve migrated over are still not working, re-sent service books which didn’t fix anything.
Tried to re-activate one of the two blackberries, by generating a blackberry activation password and re-activating, the user receives the ETP.dat file with the key to their outlook, (which stays in Outlook) but still no activity on the blackberry (activation fails, unable to contact server).
Migrated over another device via transporter (thought I would try again as the 2 already on there were migrated before the SRP issue was sorted) this doesn’t work either (see transporter log below in red).
Tried setting up a completely new user who previously has never had a blackberry and the activation fails – unable to contact server.

One thing that I noticed was the Host Routing Information, should this be blank or set to localhost ?! I’ve tried both but not sure what this should be. (see figure 1)

Also another point that I noticed with the 3rd user that I migrated today, was that I can see the IT policy has been applied successfully, whereas on the 2 that were migrated prior to the SRP issue the (default?!) policy has not been applied. (see figure 2 and 3)

And when I try and do a test message from Manage Users – User Name – send message I get the request could not be completed (see figure 4)


Here is the LOG of the Transporter for the 3rd device we migrated after the SRP issue was sorted:


(02/23 10:27:34) [ENV] BlackBerry Enterprise Transporter 5.0.0.51 Starting Up...
(02/23 10:28:06) Initializing source database connection: DomTest1
(02/23 10:28:06) Initializing destination database connection: LocalSqlServer
(02/23 10:28:36) Preview Starting
(02/23 10:28:36) Manifest: C:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server Resource Kit\BlackBerry Enterprise Transporter\Manifests\TEST4.xml
(02/23 10:28:36) Preparing to process 1 users
(02/23 10:28:36) Starting global validation tasks
(02/23 10:28:36) Global validation tasks completed
(02/23 10:28:36) {user email address} Validating user, TransId=1
(02/23 10:28:36) {user email address} *** User appears valid for migration ***
(02/23 10:28:36) {user email address} User validated successfully, TransId=1
(02/23 10:28:36) {user email address} Completing job TransId=1
(02/23 10:28:37) **** START USER SUMMARY ****
(02/23 10:28:37) user email address VALIDATION_COMPLETE_SUCCESS
(02/23 10:28:37) **** END USER SUMMARY ****
(02/23 10:28:37) Preview Complete!
(02/23 10:28:56) Migration Starting
(02/23 10:28:56) Manifest: C:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server Resource Kit\BlackBerry Enterprise Transporter\Manifests\TEST4.xml
(02/23 10:28:56) Preparing to process 1 users
(02/23 10:28:56) Starting global validation tasks
(02/23 10:28:56) Global validation tasks completed
(02/23 10:28:56) {user email address} Validating user, TransId=2
(02/23 10:28:56) {user email address} *** User appears valid for migration ***
(02/23 10:28:56) {user email address} User validated successfully, TransId=2
(02/23 10:28:56) {user email address} Disabling user in source domain, TransId=2
(02/23 10:28:56) {user email address} User disabled successfully, TransId=2
(02/23 10:28:56) {user email address} Waiting 60s for source BES to shut down user
(02/23 10:28:56) {user email address} WaitHandler waiting 59 seconds for user, TransId=2
(02/23 10:28:57) {user email address} Wait time remaing for current task: 58s
(02/23 10:29:17) {user email address} Wait time remaing for current task: 38s
(02/23 10:29:37) {user email address} Wait time remaing for current task: 18s
(02/23 10:29:55) {user email address} WaitHandler done waiting, TransId=2
(02/23 10:29:55) {user email address} Migrating user data, TransId=2
(02/23 10:29:55) {user email address} Starting migration from TBX-BES[4.1.6.23] to Thomsons-BES01[5.0.2.17]
(02/23 10:29:57) {user email address} Data migrated successfully, TransId=2
(02/23 10:29:57) {user email address} Monitoring server for SWITCH_SERVICE, this may take up to 210 seconds
(02/23 10:30:02) {user email address} Wait time remaining for current task: 84s, SWITCH_SERVICE status: Unknown
(02/23 10:30:32) {user email address} Wait time remaining for current task: 54s, SWITCH_SERVICE status: Unknown
(02/23 10:31:02) {user email address} Wait time remaining for current task: 24s, SWITCH_SERVICE status: Unknown
(02/23 10:31:32) {user email address} Wait time remaining for current task: 114s, SWITCH_SERVICE status: Idle
(02/23 10:32:02) {user email address} Wait time remaining for current task: 84s, SWITCH_SERVICE status: Idle
(02/23 10:32:32) {user email address} SWITCH_SERVICE is successful
(02/23 10:32:32) {user email address} Wait time remaining for current task: 54s, SWITCH_SERVICE status: RequestSuccess
(02/23 10:32:32) {user email address} Monitoring server for SET_IT_POLICY, this may take up to 420 seconds
(02/23 10:32:37) {user email address} Wait time remaining for current task: 294s, SET_IT_POLICY status: Unknown
(02/23 10:33:07) {user email address} Wait time remaining for current task: 264s, SET_IT_POLICY status: Unknown
(02/23 10:33:27) {user email address} SET_IT_POLICY is successful
(02/23 10:33:27) {user email address} Deleting user from source, TransId=2
(02/23 10:33:28) {user email address} User successfully deleted, TransId=2
(02/23 10:33:28) {user email address} Completing job TransId=2
(02/23 10:33:28) **** START USER SUMMARY ****
(02/23 10:33:28) user email address MIGRATION_COMPLETE_SUCCESS
(02/23 10:33:28) **** END USER SUMMARY ****
(02/23 10:33:28) Migration Complete!
Attached Images
File Type: jpg Figure1.JPG (72.2 KB, 7 views)
File Type: jpg Figure 2.JPG (71.5 KB, 5 views)
File Type: jpg Figure 3.JPG (66.0 KB, 4 views)
File Type: jpg Figure 4.JPG (51.5 KB, 5 views)
Offline   Reply With Quote