View Single Post
Old 03-23-2011, 11:07 AM   #25 (permalink)
darkmanCANADA
Talking BlackBerry Encyclopedia
 
darkmanCANADA's Avatar
 
Join Date: May 2005
Location: Canada
Model: 9900
OS: 7.1.0.342
PIN: ask me
Carrier: Rogers Wireless
Posts: 304
Post Thanks: 4
Thanked 4 Times in 3 Posts
Unhappy Re: Blackberry Protect in App World now!

OK, I just downloaded and installed from App World. When I run it I get the message:

You cannot install Blackberry Protect it is not compatible with devices that use Blackberry Enterprise Server.

Problem is I am not on BES. I have a Rogers Wireless BIS data plan. The hardware I have is a unlocked Telus Storm2 with OS v5.0.0.983 (Bundle 1612, Platform 4.2.0.427).

BTW I also run AstraSync v4.2.18 which really is a OWA client not BES.
__________________
850 > 7100r > 7520 > 8700r > 8703e > 8100 > 8120 > 8130 > 8320 > 9700 > 9550 > 9900 on Rogers & 64GB Playbook
Offline   Reply With Quote