View Single Post
Old 04-14-2011, 04:01 PM   #1 (permalink)
fadmin
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default Does BAS server requires MAPI and CDO 1.2.1?

Please Login to Remove!

As per subject does Blackberry administration Service server requires MAPI and CDO 1.2.1 software installed. It lets me install it without it but not sure if required? Can't find any reference about it.
Offline   Reply With Quote