View Single Post
Old 04-16-2011, 11:29 PM   #23 (permalink)
Howard S.
CrackBerry Addict
 
Howard S.'s Avatar
 
Join Date: Apr 2008
Location: Blue Bell, PA
Model: 9900
OS: 7.1.0.714
PIN: N/A
Carrier: AT&T
Posts: 551
Post Thanks: 12
Thanked 17 Times in 17 Posts
Default Re: Latest OS: 9780 6.0.0.1965/6.0.0.461 (English + Asian languages)

Quote:
Originally Posted by daudbros View Post
Any one can guide me when I try to update device which has currently the same OS as above .461 why its reccomending me to use anothe lower or different release not the one which is suppose to be latest..can some on explain. shall I act as per the online suggestion or just ignore.
I'm just a bit confused. Do currently have .461 on your device, and if so why would you want to update it? And if your asking why the device may be telling you there's a lower version available, it's probably your carrier's latest version, which in many instances will be a lower version of the OS. Bottom line, if you're not having problems then just ignore it.
__________________
Howard
Offline   Reply With Quote